API & Dashboard degradation

Started at Sep 24, 2023 21:17 (UTC)

Resolved
Dashboard & API

resolved

Sep 29, 2023 04:29 (UTC)

monitoring

Sep 24, 2023 21:24 (UTC)

The hotfix has been deployed and API and dashboard services are resuming normal operation.

monitoring

Sep 24, 2023 21:24 (UTC)

The hotfix has been deployed and API and dashboard services are resuming normal operation.

identified

Sep 24, 2023 21:17 (UTC)

We're facing a degradation of our API and dashboard services and are pushing a hotfix now