v3 Runs and deploys experiencing increased queue times

Started at Apr 29, 2024 14:44 (UTC)

Resolved
Dashboard & API

resolved

Apr 29, 2024 15:45 (UTC)

Runs and deploys are back to processing normally. It was an issue with Docker images not being pulled from the cache.

investigating

Apr 29, 2024 14:44 (UTC)

Runs are queued for longer than normal and deploys are taking a long time. We believe this because there was an infinite checkpoint restore which caused us to hit a Docker registry rate limit.