Dashboard servers failing and not rebooting correctly.

Started at Apr 02, 2024 12:00 (UTC)

Resolved
Dashboard & API

resolved

Apr 02, 2024 12:12 (UTC)

This issue has been fixed.

identified

Apr 02, 2024 12:00 (UTC)

A web socket issue was causing the dashboard to crash and the new servers not to come up. This only impacts the dashboard, not the job runners.