API and Dashboard degredation

Started at Nov 27, 2023 16:41 (UTC)

Resolved
Dashboard & API

resolved

Nov 27, 2023 16:52 (UTC)

The issue has been mitigated and DB CPU % has come down to normal levels.

identified

Nov 27, 2023 16:41 (UTC)

We are encountering an issue that is causing our database CPU to spike to 100% which is causing downstream issues with our API and Dashboard. We're working on a fix currently and hope to be back to full health shortly.